GideonTech.com Forums

  • October 06, 2022, 06:08:32 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Pages: [1]   Go Down

Author Topic: sound drivers problem  (Read 833 times)

macho_borrito

  • GT Fanatic
  • **
  • Karma: +0/-0
  • Offline Offline
  • Posts: 66
sound drivers problem
« on: June 20, 2004, 09:37:31 AM »

my friend got's a problem he defragged his pc and now his sound doesn't work any more when he installs the drivers of his onboard soundcards(SiS 7012 Audio Device   PCI) when he installs the drivers he get's this error":  updatedriversforplugandplaydevices -536870397
and as second error sis7012pciaudiodriversetup windows failed to instal und setup will shut down now

does any one know what the promblem is?
thanks in advance,
                         Macho borrito
Logged

Sash

  • Senior Modder
  • ***
  • Karma: +0/-0
  • Offline Offline
  • Posts: 503
Re: sound drivers problem
« Reply #1 on: June 20, 2004, 10:00:43 AM »

Make sure you have the correct drivers, then if possible uninstall the old drives off the hard drive. If still doesnt work try and run setup in safe mode you might have to copy files from your cd to the desktop if your running Windows ME or lower.
Logged

pinkpanther

  • Elite Modder
  • ****
  • Karma: +7/-1
  • Offline Offline
  • Posts: 1,700
    • http://community.wvu.edu/~njh005
sound drivers problem
« Reply #2 on: June 20, 2004, 10:26:30 AM »

Boot the computer into safe mode, delete the old drivers by hand, install the correct latest versions.  Off hand, I'd say in the defrag windows misplaced something.
Logged

TheM@trix

  • Elite Modder
  • ****
  • Karma: +0/-0
  • Offline Offline
  • Posts: 1,616
sound drivers problem
« Reply #3 on: June 20, 2004, 10:35:19 AM »

Check in the Bios and see if they are checked yes for "PlugandPlay" os.
Logged
"Be polite, be professional, but have a plan to kill everyone you meet." - USMC

macho_borrito

  • GT Fanatic
  • **
  • Karma: +0/-0
  • Offline Offline
  • Posts: 66
sound drivers problem
« Reply #4 on: June 20, 2004, 02:17:31 PM »

thnxs guys for the help (second time you help me) :) :thumbsup: well it doesn't work but that's because i'm gonna see the friends just in 1 week but you help me on the way i think we got the wrong drivers so search for the right one so i think one of those think will work thnxs guys
Logged
Pages: [1]   Go Up
 

Page created in 0.093 seconds with 34 queries.