GideonTech.com Forums

  • December 09, 2019, 10:22:57 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Pages: [1]   Go Down

Author Topic: 3 questions (help please)  (Read 841 times)

Zee

  • Guest
3 questions (help please)
« on: November 17, 2002, 08:53:00 AM »

 My BIOS is showing 1 cpu temp, my sisoft Sandra and ASUS Probe is showing another (about 10 degrees lower). Help? what did/would you do?

What "cloth" is lint free? i wanna clean the pad from my heatsink and use artic silver but i cant htink of a cloth that's completely lint free..... cuz my lens cleaner cloths have lint on it....

on the cpu itself, how do i get rid of any old compound on that?


_________________
ASUS A7V333
AMD 2200+
Albatron G4 ti4200 128MB
512 pc2100 ddr
Optorite 40x12x40

lots of useless fans
48~58c degrees <~I need a better fan or more holes in my case or something
Logged

viridius

  • Elite Modder
  • ****
  • Karma: +15/-0
  • Offline Offline
  • Posts: 4,258
  • You know what I mean.
    • http://www.getyourlanon.com
3 questions (help please)
« Reply #1 on: November 17, 2002, 10:14:00 AM »

The difference in temps is die to the fact that the bios is reading from an embedded thermistor, while the ASUS probe just touches the core...I think.  For cleaning my heatsink, I just used Q-tips and rubbing alcohol.
Logged
"I'm totally going to send ninjas after you." - BalefireX

Zee

  • Guest
3 questions (help please)
« Reply #2 on: November 17, 2002, 10:51:00 AM »

thank you, karma for you.  So i should go with the BIOS reading then?

_________________
ASUS A7V333
AMD 2200+
Albatron G4 ti4200 128MB
512 pc2100 ddr
Optorite 40x12x40

lots of useless fans
48~58c degrees <~I need a better fan or more holes in my case or something
Logged

C0nD|Ti0N_Z3r0

  • Senior Modder
  • ***
  • Karma: +0/-0
  • Offline Offline
  • Posts: 503
3 questions (help please)
« Reply #3 on: November 17, 2002, 10:57:00 AM »

wouldnt the embedded one give a more accurate reading?
Logged

Zee

  • Guest
3 questions (help please)
« Reply #4 on: November 17, 2002, 11:04:00 AM »

i dont know, lemme try flashing my bios and i'll let u know wat happened. ( i thought it was uptodate but it wasnt)

UPDATE: ok after flashing i now have a difference of 5 degrees... with the bios still higher then sisoft sandra and the ASUS probe....  i guess i'll go by the higher of the 2.

on a side note, my pc boots up a lil quicker now. :D

_________________
ASUS A7V333
AMD 2200+
Albatron G4 ti4200 128MB
512 pc2100 ddr
Optorite 40x12x40

lots of useless fans
48~58c degrees <~I need a better fan or more holes in my case or something
Logged

hyjacked

  • Elite Modder
  • ****
  • Karma: +0/-0
  • Offline Offline
  • Posts: 1,314
    • http://www.hyjacked.homelinux.com
3 questions (help please)
« Reply #5 on: November 18, 2002, 03:42:00 AM »

yea it's probably becaues the sensors are in a different places...

and yea, go with the higher of the 2, better safe than sorry ;p
Logged
Pages: [1]   Go Up
 

Page created in 0.058 seconds with 19 queries.