GideonTech.com Forums

  • July 24, 2017, 11:47:17 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Pages: [1]   Go Down

Author Topic: Upgrading CPU, won't post  (Read 3740 times)

urgannagru

  • Elite Modder
  • ****
  • Karma: +14/-8
  • Offline Offline
  • Posts: 4,260
Upgrading CPU, won't post
« on: January 30, 2011, 09:05:03 PM »

I have an old nforce 650 EVGA Intel motherboard which is still functioning just fine. After checking the EVGA website, it says I should be able to run a Wolfdale processor in there. The problem is that the e6700 I bought didn't post, so I returned it. The RMA replacement processor isn't booting either. I can reinstall my old CPU and the computer boots fine, but I am thinking its something about the configuration on my end. What would cause the CPU to make it so the motherboard won't post?

http://www.newegg.com/Product/Product.aspx?Item=N82E16813188017
http://www.newegg.com/Product/Product.aspx?Item=N82E16819116370
http://www.evga.com/support/motherboard/
« Last Edit: January 30, 2011, 09:11:26 PM by urgannagru »
Logged

merlinicorpus

  • Global Moderator
  • Elite Modder
  • *****
  • Karma: +1341/-1341
  • Offline Offline
  • Posts: 4,655
  • One with the corn.
    • merliniworks
Re: Upgrading CPU, won't post
« Reply #1 on: January 30, 2011, 11:20:50 PM »

Sorry, but that's not a compatible CPU.  In another case of Intel's really stupid numbering system, it looks like a E6700 Conroe (Core 2 Duo @ 2.66) would work, but not the E6700 Wolfdale (Pentium @ 3.2), which is what you have.  Anyway, looks like the only Pentium branded chips that will work on that board are the old school Preslers (Pentium D).  You'll need a Core 2 chip. 

http://www.evga.com/support/motherboard/nForce_Intel_CPU_List.pdf
Logged

MaxamusCrasious

  • Elite Modder
  • ****
  • Karma: +4/-0
  • Offline Offline
  • Posts: 2,747
    • The Site Of Doom
Re: Upgrading CPU, won't post
« Reply #2 on: January 31, 2011, 08:46:43 AM »

Are you running the latest BIOS?

The one listed on the EVGA site for the 650i is dated 01/01/2009, which is newer than the support .pdf

merlinicorpus

  • Global Moderator
  • Elite Modder
  • *****
  • Karma: +1341/-1341
  • Offline Offline
  • Posts: 4,655
  • One with the corn.
    • merliniworks
Re: Upgrading CPU, won't post
« Reply #3 on: January 31, 2011, 07:47:35 PM »

I don't think the BIOS is the issue.  Every spec sheet I can find on the 6 series nForce, regardless of manufacturer, makes no mention of being compatible with any of the Pentiums of Celerons outside of the classic (three digit) P4 based systems. 

http://www.nvidia.com/page/nforce_600i_tech_specs.html
Logged

MaxamusCrasious

  • Elite Modder
  • ****
  • Karma: +4/-0
  • Offline Offline
  • Posts: 2,747
    • The Site Of Doom
Re: Upgrading CPU, won't post
« Reply #4 on: January 31, 2011, 08:29:00 PM »

Just a thought

It shows I'm a bit of an AMD fan :lol:
Pages: [1]   Go Up
 

Page created in 0.061 seconds with 19 queries.