GideonTech.com Forums

  • October 16, 2018, 06:03:01 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Pages: [1]   Go Down

Author Topic: network access denied  (Read 5561 times)

kurupted

  • GT Fanatic
  • **
  • Karma: +0/-0
  • Offline Offline
  • Posts: 46
network access denied
« on: October 02, 2008, 05:04:11 PM »

i am running vista x64 and i created an administrator account, i have no problems with the default account but i would also like to know why this newely created one is having problems. i can access the internet but i am having a problem seeing certain pictures. this is on the gadgets as well. i have an image of what all this looks like but i when i press the browse button on imageshack.us it doesnt prompt me to browse for the file. nothing happens when i press the button. the network tray icon has the red x on it as if its not connected, though when i hover the cursor on it the bubble tells me "Connection status: unknown
                                                          Access Denied"

help thanks
Logged

CptCafne

  • Senior Modder
  • ***
  • Karma: +4/-1
  • Offline Offline
  • Posts: 375
Re: network access denied
« Reply #1 on: October 03, 2008, 07:18:25 AM »

I am willing to bet you either have mcafee or norton which is preventing scripts from running properly.  Had the same issue with my bosses home system, when he was trying to access our web outlook.  I fixed that by adding our page to his trusted sites.
Logged

Thanks to DJ Bowen

kurupted

  • GT Fanatic
  • **
  • Karma: +0/-0
  • Offline Offline
  • Posts: 46
Re: network access denied
« Reply #2 on: October 03, 2008, 04:26:25 PM »

actually i dont have such programs.  :undec:
Logged

urgannagru

  • Elite Modder
  • ****
  • Karma: +14/-8
  • Offline Offline
  • Posts: 4,260
Re: network access denied
« Reply #3 on: October 03, 2008, 04:41:35 PM »

if you're using internet explorer there are 2 versions, 64 bit and regular. i had too many issues with the 64 bit one and just used the regular instead. both are available in the start menu. i dont know if that will help at all. i recommend using firefox. if youre already using firefox then obviously that isnt the problem.
Logged

kurupted

  • GT Fanatic
  • **
  • Karma: +0/-0
  • Offline Offline
  • Posts: 46
Re: network access denied
« Reply #4 on: October 03, 2008, 09:14:50 PM »



those place holder X images are present only when i use the other account but when i am in the master admin account it works and looks as normal

that is what those things look like in the other account. but they look normal and the network icon looks normal and connected when i am in the master administrator account (i had to log into that to host that image and make this post), because the browse button did nothing when i wanted to use it on the other account. but other than that its flawless but sites that require me to say send an email attachment or upload somthing from my computer i cannot do. i have no browser problems(but the ones that i already mentioned, and i assume they would not function if i used IE as well) i am using firefox.
« Last Edit: October 03, 2008, 09:18:10 PM by kurupted »
Logged
Pages: [1]   Go Up
 

Page created in 0.051 seconds with 19 queries.