GideonTech.com Forums

  • June 21, 2018, 03:07:09 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Pages: [1]   Go Down

Author Topic: Bad 3dmark06 Scores 9600GT  (Read 6310 times)

El Mejor

  • GT Fanatic
  • **
  • Karma: +0/-0
  • Offline Offline
  • Posts: 131
Bad 3dmark06 Scores 9600GT
« on: August 20, 2008, 05:14:37 PM »

Hi guys, havn't posted here for awhile, but this place was always very helpful for any sort of problem I have had in the past...  My new rig that I built this summer is getting 3dmark06 scores muuuuch lower than it should be getting...  I'm not sure why, either.

System specs are:
GIGABYTE GA-EP35-DS3L mobo
2gb Mushkin DDR2-800
Intel e7200 Wolfdale running at stock speeds 2.53ghz
PNY Verto 9600GT running at 750/1000
Seagate SATA Hard Drive 500gb with 32mb cache
Running XP Pro

It's getting scores around 4k and I've noticed people with similar systems getting around 10-11k...  I have no idea what the problem is, any suggestions?
Logged

urgannagru

  • Elite Modder
  • ****
  • Karma: +14/-8
  • Offline Offline
  • Posts: 4,260
Re: Bad 3dmark06 Scores 9600GT
« Reply #1 on: August 20, 2008, 05:31:38 PM »

most likely something isnt configured right somewhere. these people with similar systems, are they running the same os and drivers? have they modded any settings or is everything stock as was installed? i know i got a whole lot more fps suddenly when i read a bios optimizing guide. turns out at some point the bios got reset to default / safe mode settings rather than optimized.

are the hard drive's jumpers set right? (sata 3gbs instead of other settings)

is the dvd drive stuck in pio mode for some reason (not dma mode)? that can slow stuff down quite a bit.

of course the other option that nobody likes to hear (because they probably know for sure that they don't) is that there might be a virus or malware somewhere slowing things down. or corrupted software. or anti-virus programs like norton doing bloat and interfering with stuff.

your proc might be slowing down if it has a setting enabled to slow down when needed. (i think its named speed step)

thats all i can think of off of the top of my head.
Logged

El Mejor

  • GT Fanatic
  • **
  • Karma: +0/-0
  • Offline Offline
  • Posts: 131
Re: Bad 3dmark06 Scores 9600GT
« Reply #2 on: August 20, 2008, 05:41:44 PM »

you think it could be the "energy saver" software that came with my mobo?  I think it might scale back the amount of power the cpu gets when it's not being fully used.
Logged

urgannagru

  • Elite Modder
  • ****
  • Karma: +14/-8
  • Offline Offline
  • Posts: 4,260
Re: Bad 3dmark06 Scores 9600GT
« Reply #3 on: August 20, 2008, 06:12:47 PM »

could be. you might try seeing if there is a setting in the software for it to not throttle back the power, and see if that helps the test results.
Logged

El Mejor

  • GT Fanatic
  • **
  • Karma: +0/-0
  • Offline Offline
  • Posts: 131
Re: Bad 3dmark06 Scores 9600GT
« Reply #4 on: August 20, 2008, 06:30:00 PM »

thanks, I'll try it out when I get home from work.
Logged

El Mejor

  • GT Fanatic
  • **
  • Karma: +0/-0
  • Offline Offline
  • Posts: 131
Re: Bad 3dmark06 Scores 9600GT
« Reply #5 on: August 20, 2008, 10:15:54 PM »

woot, just ran 3dmark06 and got a 9857
Logged
Pages: [1]   Go Up
 

Page created in 0.066 seconds with 19 queries.