GideonTech.com Forums

  • August 11, 2020, 05:14:48 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Pages: [1]   Go Down

Author Topic: High Temps!  (Read 3097 times)

masjana.liza

  • Case Mod Weenie
  • *
  • Karma: +0/-0
  • Offline Offline
  • Posts: 3
High Temps!
« on: November 20, 2007, 03:02:49 PM »

First of all i'll give system specs: M2N32-SLIDeluxe Wifi, GeForce 8800GTS 640MB, 2GB Corsair XMS2, AMD 6000+, 500w PSU (dont remember brand)

Okay, weird problem here. Had an initial build problem of high cpu idle temps. RMA'd the board, thinking maybe bad sensors. Didn't fix anything. RMA'd the Proc thinking maybe something wrong with it. Just got it back tonight, hasn't changed a thing. I have put a Zalman 9500 on it with arctic silver 5, didn't change anything. It idles at about 50-52c all the time. In bios it only reads about 40-42c but as soon as you get into windows all the programs i've tried all say 50-52c. Okay now on to the weird part. I downloaded Prime95 and have been running it for about 2 hours now and temps have NOT CHANGED AT ALL. I dont mean that literally, i get one to two degrees here and there but overall not changed at all. This is running both cores 100%. No stability issues so far, one time I have run 3dmark 05 and it didn't make it through but thats it. What the heck could this be. I have obviously tried everything and i'm completely stumped. Any help is greatly appreciated.

blafrisch

  • Elite Modder
  • ****
  • Karma: +21/-5
  • Offline Offline
  • Posts: 2,857
  • Blargg
    • Look at me
Re: High Temps!
« Reply #1 on: November 20, 2007, 03:07:58 PM »

Have you tried another app like SpeedFan or Motherboard Monitor to looks at the sensor readings?

To me it seems obvious though that if it ain't broke, don't fix it.  If it runs well I wouldn't worry.
Logged
You're just about as useless as JPEGs to Helen Keller.
~ Wierd Al

Dave303

  • Elite Modder
  • ****
  • Karma: +26/-0
  • Offline Offline
  • Posts: 3,796
  • Thats MR. Slacker to you
    • MalatoryMods
Re: High Temps!
« Reply #2 on: November 21, 2007, 09:00:44 PM »

1st what are you using to read the temps.

Coretemp is a good one that reads what the sensors are in side of the new chips. standard ITS programs that come with the boards read there sensors and if you have dead air flow it can report high.
Logged
Now live in the Twin cities.
Pages: [1]   Go Up
 

Page created in 0.097 seconds with 32 queries.