GideonTech.com Forums

  • August 20, 2019, 11:41:26 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Pages: [1]   Go Down

Author Topic: Compunurse Problems  (Read 3250 times)

cnc10

  • GT Fanatic
  • **
  • Karma: +1/-2
  • Offline Offline
  • Posts: 76
Compunurse Problems
« on: September 13, 2007, 06:18:14 AM »

I recently purchased a compunurse and installed it.  The problem I am having is that whenever I flip both of the CCFLs on the compunurse goes blank.  I don't understand it.  I have the two rocker switches installed right next to the compunurse and I am using the ground wires from the extension that comes off the compunurse molex.  Does anyone have any solutions to this problem because it is a real pain in the a**.  I don't like having to choose between lights or compunurse.
Logged
I love E. Coli Burritos.  Over and out.  SCHHTTTT

cnc10

  • GT Fanatic
  • **
  • Karma: +1/-2
  • Offline Offline
  • Posts: 76
Re: Compunurse Problems
« Reply #1 on: September 14, 2007, 07:28:17 AM »

Does anyone have any Idea?  I really need to figure this thing out it is driving me nuts.  Do I need a more powerful PSU?  Did I connect it wrong?  Please Help, Anyone.

Thanks,
Chris
Logged
I love E. Coli Burritos.  Over and out.  SCHHTTTT

neostar63

  • Senior Modder
  • ***
  • Karma: +3/-0
  • Offline Offline
  • Posts: 402
Re: Compunurse Problems
« Reply #2 on: September 14, 2007, 10:51:15 AM »

can you give a drawing of exactly how you have it hooked up?
Logged
Pages: [1]   Go Up
 

Page created in 0.068 seconds with 19 queries.