GideonTech.com Forums

  • October 30, 2020, 04:54:23 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Pages: [1]   Go Down

Author Topic: graphics problems  (Read 412 times)

BAcardi

  • Case Mod Weenie
  • *
  • Karma: +0/-0
  • Offline Offline
  • Posts: 10
graphics problems
« on: August 04, 2003, 10:42:35 AM »

I just built a new computer and seem to be having some problems.  My graphics card is a gigabyte radeon 9800pro and i cant get it to work. My old graphics card works fine in the new system and it is a geforce 2.  If anyone can tell me the reason i would be grateful.  This is my first time building a pc so i could have done something wrong.  I ordered all my parts from newegg.

System specs:
p4 3.0
ic7-g mb
1 gig cosair xms pc 3200
2 80 gig sata harddrives
radeon 9800pro
vantec stealth 470
Logged

komp_killa

  • Senior Modder
  • ***
  • Karma: +0/-0
  • Offline Offline
  • Posts: 375
graphics problems
« Reply #1 on: August 04, 2003, 10:48:43 AM »

wow that comp is kickin...what did that cost u?....as to why ur card isnt working im not sure....does it not work once windows loads or does it not even show the bios booting....

if it kicks out when windows loads then its the drivers most likely....if it doesnt even show the bios load, stick it in another comptuer to see if its the card or the comp....if its the same prob in another comp, call newegg for a replacement

ALSO: doesnt the 9800 have it where u have to connect a molex to it for extra power? make sure u did that if u have to and double check all connections....gl
Logged

BAcardi

  • Case Mod Weenie
  • *
  • Karma: +0/-0
  • Offline Offline
  • Posts: 10
graphics problems
« Reply #2 on: August 04, 2003, 11:25:30 AM »

it doesnt even show the bios and i did have the extra molex plugged in.  i guess i will have to see if it works in another computer.

it cost me about 2600
yeah im broke now
Logged

komp_killa

  • Senior Modder
  • ***
  • Karma: +0/-0
  • Offline Offline
  • Posts: 375
graphics problems
« Reply #3 on: August 04, 2003, 11:46:36 AM »

i would also try putting a diff molex in it....maybe a wire is faulty
Logged

BAcardi

  • Case Mod Weenie
  • *
  • Karma: +0/-0
  • Offline Offline
  • Posts: 10
graphics problems
« Reply #4 on: August 04, 2003, 02:52:00 PM »

well it looks like i got a bad card i will have to send it back.
thanks for your help
Logged
Pages: [1]   Go Up
 

Page created in 0.067 seconds with 35 queries.