GideonTech.com Forums

  • October 26, 2020, 04:50:55 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Pages: [1]   Go Down

Author Topic: 350 w Power Supply problem  (Read 407 times)

airhead

  • GT Fanatic
  • **
  • Karma: +0/-0
  • Offline Offline
  • Posts: 71
    • Leet Enterprise!
350 w Power Supply problem
« on: July 20, 2003, 12:50:00 PM »

I have a power supply/temperature monitor program, and it says my ps is only putting out 11.80 v for the 12 v wires, is that ok, or should i trash the ps and get a new one, can`t return it  :pissed: , cause it came with my misrepresented case, and it costs $40 to return  :idiot: , but anyways is the ps ok like that?
thanks

also, tell me if the pic in my sig is showin up, cause I have to hit "show picture" to see it
Logged
current project: modding a server case with
fan controls, status meters, plexi windows, lights
Help me out, and goto
  http://ipods.freepay.com/?r=7443338
To mod or not to mod, that is a stupid question!

merlinicorpus

  • Global Moderator
  • Elite Modder
  • *****
  • Karma: +1341/-1341
  • Offline Offline
  • Posts: 4,657
  • One with the corn.
    • merliniworks
350 w Power Supply problem
« Reply #1 on: July 20, 2003, 01:27:00 PM »

11.8 is inside the tolerances for a powersupply.  I wouldnt get worried until 11.6 or so.  

As for your sig, koolpages doesnt allow hotlinking to images.  So you cant host it there.  Also, you need a smaller sig... one that doesnt take up half of the screen.  400x100 is a good guideline size.
Logged
Pages: [1]   Go Up
 

Page created in 0.055 seconds with 33 queries.